CVE Vulnerabilities

CVE-2014-6517

Published: Oct 15, 2014 | Modified: May 13, 2022
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
5 MODERATE
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V3
Ubuntu

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20; Java SE Embedded 7u60; and Jrockit R27.8.3 and R28.3.3 allows remote attackers to affect confidentiality via vectors related to JAXP.

Affected Software

Name Vendor Start Version End Version
Jrockit Oracle r28.3.3 r28.3.3
Jrockit Oracle r27.8.3 r27.8.3
Oracle Java for Red Hat Enterprise Linux 5 RedHat java-1.7.0-oracle-1:1.7.0.72-1jpp.4.el5_11 *
Oracle Java for Red Hat Enterprise Linux 5 RedHat java-1.6.0-sun-1:1.6.0.85-1jpp.3.el5_11 *
Oracle Java for Red Hat Enterprise Linux 6 RedHat java-1.7.0-oracle-1:1.7.0.72-1jpp.2.el6 *
Oracle Java for Red Hat Enterprise Linux 6 RedHat java-1.6.0-sun-1:1.6.0.85-1jpp.2.el6 *
Oracle Java for Red Hat Enterprise Linux 7 RedHat java-1.7.0-oracle-1:1.7.0.72-1jpp.2.el7 *
Oracle Java for Red Hat Enterprise Linux 7 RedHat java-1.6.0-sun-1:1.6.0.85-1jpp.2.el7 *
Red Hat Enterprise Linux 5 RedHat java-1.7.0-openjdk-1:1.7.0.71-2.5.3.1.el5_11 *
Red Hat Enterprise Linux 5 RedHat java-1.6.0-openjdk-1:1.6.0.33-1.13.5.0.el5_11 *
Red Hat Enterprise Linux 6 RedHat java-1.7.0-openjdk-1:1.7.0.71-2.5.3.1.el6 *
Red Hat Enterprise Linux 6 RedHat java-1.6.0-openjdk-1:1.6.0.33-1.13.5.0.el6_6 *
Red Hat Enterprise Linux 6 RedHat java-1.8.0-openjdk-0:1.8.0.25-1.b17.el6 *
Red Hat Enterprise Linux 7 RedHat java-1.7.0-openjdk-1:1.7.0.71-2.5.3.1.el7_0 *
Red Hat Enterprise Linux 7 RedHat java-1.6.0-openjdk-1:1.6.0.33-1.13.5.0.el7_0 *
Openjdk-6 Ubuntu lucid *
Openjdk-6 Ubuntu precise *
Openjdk-6 Ubuntu trusty *
Openjdk-7 Ubuntu precise *
Openjdk-7 Ubuntu trusty *
Openjdk-7 Ubuntu utopic *

References