CVE Vulnerabilities

CVE-2014-6794

Published: Sep 29, 2014 | Modified: Nov 14, 2014
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.4 MEDIUM
AV:A/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The AAPLD (aka com.bredir.boopsie.aapld) application 4.5.110 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

Affected Software

Name Vendor Start Version End Version
Aapld Boopsie 4.5.110 4.5.110

References