CVE Vulnerabilities

CVE-2014-7202

Published: Oct 08, 2014 | Modified: Sep 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

stream_engine.cpp in libzmq (aka ZeroMQ/C++)) 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request.

Affected Software

Name Vendor Start Version End Version
Zeromq Zeromq 4.0.0 4.0.0
Zeromq Zeromq 4.0.4 4.0.4

References