CVE Vulnerabilities

CVE-2014-7875

Published: Nov 04, 2014 | Modified: Sep 08, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability on the HP LaserJet CM3530 Multifunction Printer CC519A and CC520A with firmware before 53.236.2 allows remote attackers to obtain sensitive information, modify data, or cause a denial of service via unknown vectors.

Affected Software

Name Vendor Start Version End Version
Laserjet_cm3530_multifunction_printer_firmware Hp * 53.236.1

References