CVE Vulnerabilities

CVE-2014-9024

Published: Nov 20, 2014 | Modified: Nov 20, 2014
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The Protected Pages module 7.x-2.x before 7.x-2.4 for Drupal allows remote attackers to bypass the password protection via a crafted path.

Affected Software

Name Vendor Start Version End Version
Protected_pages Protected_pages_project 7.x-2.0 7.x-2.0
Protected_pages Protected_pages_project 7.x-2.2 7.x-2.2
Protected_pages Protected_pages_project 7.x-1.0 7.x-1.0

References