CVE Vulnerabilities

CVE-2014-9527

Published: Jan 06, 2015 | Modified: Feb 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
4.3 MODERATE
AV:N/AC:M/Au:N/C:N/I:N/A:P
RedHat/V3
Ubuntu

HSLFSlideShow in Apache POI before 3.11 allows remote attackers to cause a denial of service (infinite loop and deadlock) via a crafted PPT file.

Affected Software

Name Vendor Start Version End Version
Fedora Fedoraproject 20 20
Red Hat JBoss Data Virtualization 6.2 RedHat apache-poi *
Libapache-poi-java Ubuntu trusty *
Libapache-poi-java Ubuntu upstream *
Libapache-poi-java Ubuntu xenial *

References