CVE Vulnerabilities

CVE-2015-0160

Published: May 25, 2015 | Modified: May 26, 2015
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
9 HIGH
AV:N/AC:L/Au:S/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

IBM Security SiteProtector System 3.0 before 3.0.0.7, 3.1 before 3.1.0.4, and 3.1.1 before 3.1.1.2 allows remote authenticated users to execute arbitrary commands with SYSTEM privileges via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Security_siteprotector_system Ibm 3.0 3.0
Security_siteprotector_system Ibm 3.0.0.1 3.0.0.1
Security_siteprotector_system Ibm 3.0.0.2 3.0.0.2
Security_siteprotector_system Ibm 3.0.0.3 3.0.0.3
Security_siteprotector_system Ibm 3.0.0.4 3.0.0.4
Security_siteprotector_system Ibm 3.0.0.5 3.0.0.5
Security_siteprotector_system Ibm 3.0.0.6 3.0.0.6
Security_siteprotector_system Ibm 3.1.0.0 3.1.0.0
Security_siteprotector_system Ibm 3.1.0.1 3.1.0.1
Security_siteprotector_system Ibm 3.1.0.2 3.1.0.2
Security_siteprotector_system Ibm 3.1.0.3 3.1.0.3
Security_siteprotector_system Ibm 3.1.1.0 3.1.1.0
Security_siteprotector_system Ibm 3.1.1.1 3.1.1.1

References