CVE Vulnerabilities

CVE-2015-0400

Published: Jan 21, 2015 | Modified: May 13, 2022
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
4.3 MODERATE
AV:N/AC:M/Au:N/C:P/I:N/A:N
RedHat/V3
Ubuntu

Unspecified vulnerability in Oracle Java SE 6u85, 7u72, and 8u25 allows remote attackers to affect confidentiality via unknown vectors related to Libraries.

Affected Software

Name Vendor Start Version End Version
Ubuntu_linux Canonical 12.04 12.04
Suse_linux_enterprise_server Novell 12.0 12.0
Ubuntu_linux Canonical 14.10 14.10
Ubuntu_linux Canonical 14.04 14.04
Suse_linux_enterprise_desktop Novell 12.0 12.0
Ubuntu_linux Canonical 10.04 10.04
Opensuse Opensuse 13.2 13.2
Openjdk-6 Ubuntu lucid *
Openjdk-6 Ubuntu precise *
Openjdk-6 Ubuntu trusty *
Openjdk-6 Ubuntu utopic *
Openjdk-7 Ubuntu precise *
Openjdk-7 Ubuntu trusty *
Openjdk-7 Ubuntu upstream *
Openjdk-7 Ubuntu utopic *
Openjdk-8 Ubuntu upstream *

References