CVE Vulnerabilities

CVE-2015-1123

Published: Apr 10, 2015 | Modified: Mar 08, 2019
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

WebKit, as used in Apple iOS before 8.3 and Apple TV before 7.2, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2015-04-08-3 and APPLE-SA-2015-04-08-4.

Affected Software

Name Vendor Start Version End Version
Tvos Apple * 7.1
Qtwebkit-opensource-src Ubuntu devel *
Qtwebkit-opensource-src Ubuntu esm-infra/xenial *
Qtwebkit-opensource-src Ubuntu trusty *
Qtwebkit-opensource-src Ubuntu utopic *
Qtwebkit-opensource-src Ubuntu vivid *
Qtwebkit-opensource-src Ubuntu wily *
Qtwebkit-opensource-src Ubuntu xenial *
Qtwebkit-opensource-src Ubuntu yakkety *
Qtwebkit-source Ubuntu devel *
Qtwebkit-source Ubuntu precise *
Qtwebkit-source Ubuntu trusty *
Qtwebkit-source Ubuntu utopic *
Qtwebkit-source Ubuntu vivid *
Qtwebkit-source Ubuntu wily *
Qtwebkit-source Ubuntu xenial *
Qtwebkit-source Ubuntu yakkety *
Webkit Ubuntu lucid *
Webkit Ubuntu precise *
Webkitgtk Ubuntu devel *
Webkitgtk Ubuntu trusty *
Webkitgtk Ubuntu utopic *
Webkitgtk Ubuntu vivid *
Webkitgtk Ubuntu wily *
Webkitgtk Ubuntu xenial *
Webkitgtk Ubuntu yakkety *

References