CVE Vulnerabilities

CVE-2015-2575

Published: Apr 16, 2015 | Modified: Nov 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.9 MEDIUM
AV:N/AC:M/Au:S/C:P/I:P/A:N
RedHat/V2
4.9 MODERATE
AV:N/AC:M/Au:S/C:P/I:P/A:N
RedHat/V3
Ubuntu
MEDIUM

Unspecified vulnerability in the MySQL Connectors component in Oracle MySQL 5.1.34 and earlier allows remote authenticated users to affect confidentiality and integrity via unknown vectors related to Connector/J.

Affected Software

Name Vendor Start Version End Version
Debian_linux Debian 8.0 (including) 8.0 (including)
Mysql-connector-java Ubuntu precise *
Mysql-connector-java Ubuntu trusty *
Mysql-connector-java Ubuntu trusty/esm *
Mysql-connector-java Ubuntu upstream *
Mysql-connector-java Ubuntu wily *

References