CVE Vulnerabilities

CVE-2015-3283

Published: Aug 12, 2015 | Modified: Sep 21, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

OpenAFS before 1.6.13 allows remote attackers to spoof bos commands via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Openafs Openafs * 1.6.12
Openafs Ubuntu precise *
Openafs Ubuntu trusty *
Openafs Ubuntu upstream *
Openafs Ubuntu vivid *

References