CVE Vulnerabilities

CVE-2015-3631

Published: May 18, 2015 | Modified: Nov 07, 2023
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.6 LOW
AV:L/AC:L/Au:N/C:N/I:P/A:P
RedHat/V2
4.3 MODERATE
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V3
Ubuntu
MEDIUM

Docker Engine before 1.6.1 allows local users to set arbitrary Linux Security Modules (LSM) and docker_t policies via an image that allows volumes to override files in /proc.

Affected Software

Name Vendor Start Version End Version
Docker Docker * 1.6 (including)
Red Hat Enterprise Linux 7 Extras RedHat docker-0:1.6.2-14.el7 *
Docker.io Ubuntu esm-apps/xenial *
Docker.io Ubuntu trusty *
Docker.io Ubuntu upstream *
Docker.io Ubuntu utopic *
Docker.io Ubuntu vivid *
Docker.io Ubuntu wily *
Docker.io Ubuntu xenial *
Docker.io Ubuntu yakkety *

References