CVE Vulnerabilities

CVE-2015-4231

Published: Jul 03, 2015 | Modified: Dec 28, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.6 LOW
AV:L/AC:L/Au:N/C:N/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The Python interpreter in Cisco NX-OS 6.2(8a) on Nexus 7000 devices allows local users to bypass intended access restrictions and delete an arbitrary VDC’s files by leveraging administrative privileges in one VDC, aka Bug ID CSCur08416.

References