CVE Vulnerabilities

CVE-2015-5493

Published: Aug 18, 2015 | Modified: Aug 20, 2015
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The Entityform Block module 7.x-1.x before 7.x-1.3 for Drupal does not properly check permissions when a form is locked to a role, which allows remote attackers to obtain access to certain entityforms via unspecified vectors.

Affected Software

Name Vendor Start Version End Version
Entityform_block Entityform_block_project 7.x-1.0 7.x-1.0
Entityform_block Entityform_block_project 7.x-1.1 7.x-1.1
Entityform_block Entityform_block_project 7.x-1.2 7.x-1.2
Entityform_block Entityform_block_project 7.x-1.x-dev 7.x-1.x-dev

References