CVE Vulnerabilities

CVE-2015-6020

Published: Dec 31, 2015 | Modified: Dec 07, 2016
CVSS 3.x
8
HIGH
Source:
NVD
CVSS:3.0/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
8.3 HIGH
AV:A/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

ZyXEL PMG5318-B20A devices with firmware 1.00AANC0b5 allow remote authenticated users to obtain administrative privileges by leveraging access to the user account.

Affected Software

Name Vendor Start Version End Version
Pmg5318-b20a_firmware Zyxel v100aanc0b5 v100aanc0b5

References