CVE Vulnerabilities

CVE-2016-0577

Published: Jan 21, 2016 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in the Oracle WebLogic Server component in Oracle Fusion Middleware 10.3.6, 12.1.2, 12.1.3, and 12.2.1 allows remote attackers to affect confidentiality, integrity, and availability via vectors related to WLS Core Components, a different vulnerability than CVE-2016-0574.

Affected Software

Name Vendor Start Version End Version
Weblogic_server Oracle 10.3.6.0.0 10.3.6.0.0
Weblogic_server Oracle 12.1.2.0.0 12.1.2.0.0
Weblogic_server Oracle 12.1.3.0.0 12.1.3.0.0
Weblogic_server Oracle 12.2.1.0.0 12.2.1.0.0

References