CVE Vulnerabilities

CVE-2016-0668

Published: Apr 21, 2016 | Modified: Sep 21, 2022
CVSS 3.x
4.1
MEDIUM
Source:
NVD
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H
CVSS 2.x
1.7 LOW
AV:N/AC:H/Au:M/C:N/I:N/A:P
RedHat/V2
1.7 LOW
AV:N/AC:H/Au:M/C:N/I:N/A:P
RedHat/V3
Ubuntu
MEDIUM

Unspecified vulnerability in Oracle MySQL 5.6.28 and earlier and 5.7.10 and earlier and MariaDB 10.0.x before 10.0.24 and 10.1.x before 10.1.12 allows local users to affect availability via vectors related to InnoDB.

Affected Software

Name Vendor Start Version End Version
Mysql Oracle 5.6.0 (including) 5.6.28 (including)
Mysql Oracle 5.7.0 (including) 5.7.10 (including)
Red Hat Software Collections for Red Hat Enterprise Linux 6 RedHat rh-mysql56-mysql-0:5.6.30-1.el6 *
Red Hat Software Collections for Red Hat Enterprise Linux 6 RedHat rh-mariadb100-mariadb-1:10.0.25-4.el6 *
Red Hat Software Collections for Red Hat Enterprise Linux 6.6 EUS RedHat rh-mysql56-mysql-0:5.6.30-1.el6 *
Red Hat Software Collections for Red Hat Enterprise Linux 6.6 EUS RedHat rh-mariadb100-mariadb-1:10.0.25-4.el6 *
Red Hat Software Collections for Red Hat Enterprise Linux 6.7 EUS RedHat rh-mysql56-mysql-0:5.6.30-1.el6 *
Red Hat Software Collections for Red Hat Enterprise Linux 6.7 EUS RedHat rh-mariadb100-mariadb-1:10.0.25-4.el6 *
Red Hat Software Collections for Red Hat Enterprise Linux 7 RedHat rh-mysql56-mysql-0:5.6.30-1.el7 *
Red Hat Software Collections for Red Hat Enterprise Linux 7 RedHat rh-mariadb100-mariadb-1:10.0.25-4.el7 *
Red Hat Software Collections for Red Hat Enterprise Linux 7.1 EUS RedHat rh-mysql56-mysql-0:5.6.30-1.el7 *
Red Hat Software Collections for Red Hat Enterprise Linux 7.1 EUS RedHat rh-mariadb100-mariadb-1:10.0.25-4.el7 *
Red Hat Software Collections for Red Hat Enterprise Linux 7.2 EUS RedHat rh-mysql56-mysql-0:5.6.30-1.el7 *
Red Hat Software Collections for Red Hat Enterprise Linux 7.2 EUS RedHat rh-mariadb100-mariadb-1:10.0.25-4.el7 *
Mariadb-10.0 Ubuntu esm-apps/xenial *
Mariadb-10.0 Ubuntu wily *
Mariadb-10.0 Ubuntu xenial *
Mysql-5.6 Ubuntu trusty *
Mysql-5.6 Ubuntu upstream *
Mysql-5.6 Ubuntu wily *
Mysql-5.7 Ubuntu upstream *
Percona-server-5.6 Ubuntu artful *
Percona-server-5.6 Ubuntu esm-apps/xenial *
Percona-server-5.6 Ubuntu wily *
Percona-server-5.6 Ubuntu xenial *
Percona-server-5.6 Ubuntu yakkety *
Percona-server-5.6 Ubuntu zesty *
Percona-xtradb-cluster-5.5 Ubuntu trusty *
Percona-xtradb-cluster-5.6 Ubuntu esm-apps/xenial *
Percona-xtradb-cluster-5.6 Ubuntu wily *
Percona-xtradb-cluster-5.6 Ubuntu xenial *
Percona-xtradb-cluster-5.6 Ubuntu yakkety *

References