CVE Vulnerabilities

CVE-2016-1132

Improper Certificate Validation

Published: Apr 13, 2017 | Modified: Apr 20, 2017
CVSS 3.x
7.5
HIGH
Source:
NVD
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Shoplat App for iOS 1.10.00 through 1.18.00 does not properly verify SSL certificates.

Weakness

The product does not validate, or incorrectly validates, a certificate.

Affected Software

Name Vendor Start Version End Version
Shoplat Docomo - -

Potential Mitigations

References