CVE Vulnerabilities

CVE-2016-4860

Improper Authentication

Published: Sep 19, 2016 | Modified: Nov 28, 2016
CVSS 3.x
7.3
HIGH
Source:
NVD
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Yokogawa STARDOM FCN/FCJ controller R1.01 through R4.01 does not require authentication for Logic Designer connections, which allows remote attackers to reconfigure the device or cause a denial of service via a (1) stop application program, (2) change value, or (3) modify application command.

Weakness

When an actor claims to have a given identity, the product does not prove or insufficiently proves that the claim is correct.

Affected Software

Name Vendor Start Version End Version
Stardom_fcn/fcj Yokogawa r4.01 r4.01
Stardom_fcn/fcj Yokogawa r2.01 r2.01
Stardom_fcn/fcj Yokogawa r1.01 r1.01
Stardom_fcn/fcj Yokogawa r3.01 r3.01

Potential Mitigations

References