CVE Vulnerabilities

CVE-2016-7122

Published: Dec 23, 2016 | Modified: Jul 01, 2017
CVSS 3.x
5.5
MEDIUM
Source:
NVD
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

The avi_read_nikon function in libavformat/avidec.c in FFmpeg before 3.1.4 is vulnerable to infinite loop when it decodes an AVI file that has a crafted ‘nctg’ structure.

Affected Software

Name Vendor Start Version End Version
Ffmpeg Ffmpeg * 3.1.3
Ffmpeg Ubuntu artful *
Ffmpeg Ubuntu yakkety *
Ffmpeg Ubuntu zesty *

References