CVE Vulnerabilities

CVE-2016-7272

Published: Dec 20, 2016 | Modified: Oct 12, 2018
CVSS 3.x
8.8
HIGH
Source:
NVD
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVSS 2.x
9.3 HIGH
AV:N/AC:M/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

The Graphics component in Microsoft Windows Vista SP2, Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8.1, Windows Server 2012 Gold and R2, Windows RT 8.1, Windows 10 Gold, 1511, and 1607, and Windows Server 2016 allows remote attackers to execute arbitrary code via a crafted web site, aka Windows Graphics Remote Code Execution Vulnerability.

Affected Software

Name Vendor Start Version End Version
Windows_rt_8.1 Microsoft * *
Windows_server_2012 Microsoft r2 r2
Windows_server_2016 Microsoft * *
Windows_7 Microsoft * *
Windows_10 Microsoft 1511 1511
Windows_10 Microsoft 1607 1607
Windows_8.1 Microsoft * *
Windows_server_2008 Microsoft r2 r2
Windows_vista Microsoft * *
Windows_server_2008 Microsoft * *
Windows_server_2012 Microsoft - -
Windows_10 Microsoft - -

References