CVE Vulnerabilities

CVE-2016-8318

Published: Jan 27, 2017 | Modified: Mar 07, 2019
CVSS 3.x
6.8
MEDIUM
Source:
NVD
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:N/A:H
CVSS 2.x
3.5 LOW
AV:N/AC:M/Au:S/C:N/I:N/A:P
RedHat/V2
RedHat/V3
6.8 MODERATE
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:N/A:H
Ubuntu
MEDIUM

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Security: Encryption). Supported versions that are affected are 5.6.34 and earlier and 5.7.16 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in MySQL Server, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS v3.0 Base Score 6.8 (Availability impacts).

Affected Software

Name Vendor Start Version End Version
Mysql Oracle 5.6.0 (including) 5.6.34 (including)
Mysql Oracle 5.7.0 (including) 5.7.16 (including)
Mysql-5.6 Ubuntu trusty *
Mysql-5.6 Ubuntu upstream *
Mysql-5.7 Ubuntu artful *
Mysql-5.7 Ubuntu bionic *
Mysql-5.7 Ubuntu cosmic *
Mysql-5.7 Ubuntu disco *
Mysql-5.7 Ubuntu esm-infra/bionic *
Mysql-5.7 Ubuntu esm-infra/xenial *
Mysql-5.7 Ubuntu upstream *
Mysql-5.7 Ubuntu xenial *
Mysql-5.7 Ubuntu yakkety *
Mysql-5.7 Ubuntu zesty *
Percona-server-5.6 Ubuntu artful *
Percona-server-5.6 Ubuntu esm-apps/xenial *
Percona-server-5.6 Ubuntu xenial *
Percona-server-5.6 Ubuntu yakkety *
Percona-server-5.6 Ubuntu zesty *
Percona-xtradb-cluster-5.5 Ubuntu trusty *
Percona-xtradb-cluster-5.6 Ubuntu artful *
Percona-xtradb-cluster-5.6 Ubuntu esm-apps/xenial *
Percona-xtradb-cluster-5.6 Ubuntu xenial *
Percona-xtradb-cluster-5.6 Ubuntu yakkety *
Percona-xtradb-cluster-5.6 Ubuntu zesty *

References