CVE Vulnerabilities

CVE-2017-10071

Published: Aug 08, 2017 | Modified: Oct 03, 2019
CVSS 3.x
4.3
MEDIUM
Source:
NVD
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Vulnerability in the Oracle FLEXCUBE Universal Banking component of Oracle Financial Services Applications (subcomponent: All Modules). Supported versions that are affected are 11.3.0, 11.4.0, 12.0.1, 12.0.2, 12.0.3, 12.1.0, 12.2.0 and 12.3.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle FLEXCUBE Universal Banking. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of Oracle FLEXCUBE Universal Banking accessible data. CVSS 3.0 Base Score 4.3 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N).

Affected Software

Name Vendor Start Version End Version
Flexcube_universal_banking Oracle 11.3.0 11.3.0
Flexcube_universal_banking Oracle 11.4.0 11.4.0
Flexcube_universal_banking Oracle 12.0.1 12.0.1
Flexcube_universal_banking Oracle 12.0.2 12.0.2
Flexcube_universal_banking Oracle 12.0.3 12.0.3
Flexcube_universal_banking Oracle 12.1.0 12.1.0
Flexcube_universal_banking Oracle 12.2.0 12.2.0
Flexcube_universal_banking Oracle 12.3.0 12.3.0

References