CVE Vulnerabilities

CVE-2017-10308

Published: Oct 19, 2017 | Modified: Oct 03, 2019
CVSS 3.x
3.5
LOW
Source:
NVD
CVSS:3.0/AV:P/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
CVSS 2.x
3.6 LOW
AV:L/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Vulnerability in the Oracle Agile PLM component of Oracle Supply Chain Products Suite (subcomponent: Performance). Supported versions that are affected are 9.3.5 and 9.3.6. Easily exploitable vulnerability allows physical access to compromise Oracle Agile PLM. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of Oracle Agile PLM accessible data as well as unauthorized read access to a subset of Oracle Agile PLM accessible data. CVSS 3.0 Base Score 3.5 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:P/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N).

Affected Software

Name Vendor Start Version End Version
Agile_product_lifecycle_management_framework Oracle 9.3.5 9.3.5
Agile_product_lifecycle_management_framework Oracle 9.3.6 9.3.6

References