CVE Vulnerabilities

CVE-2017-10325

Published: Oct 19, 2017 | Modified: Oct 03, 2019
CVSS 3.x
8.2
HIGH
Source:
NVD
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:L/A:N
CVSS 2.x
5.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Vulnerability in the Oracle Common Applications Calendar component of Oracle E-Business Suite (subcomponent: Applications Calendar). Supported versions that are affected are 12.1.1, 12.1.2, 12.1.3, 12.2.3, 12.2.4, 12.2.5, 12.2.6 and 12.2.7. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle Common Applications Calendar. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Oracle Common Applications Calendar, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle Common Applications Calendar accessible data as well as unauthorized update, insert or delete access to some of Oracle Common Applications Calendar accessible data. CVSS 3.0 Base Score 8.2 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:L/A:N).

Affected Software

Name Vendor Start Version End Version
Common_applications_calendar Oracle 12.1.1 12.1.1
Common_applications_calendar Oracle 12.1.2 12.1.2
Common_applications_calendar Oracle 12.1.3 12.1.3
Common_applications_calendar Oracle 12.2.3 12.2.3
Common_applications_calendar Oracle 12.2.4 12.2.4
Common_applications_calendar Oracle 12.2.5 12.2.5
Common_applications_calendar Oracle 12.2.6 12.2.6
Common_applications_calendar Oracle 12.2.7 12.2.7

References