CVE Vulnerabilities

CVE-2017-10935

Published: Jul 25, 2018 | Modified: Oct 03, 2019
CVSS 3.x
7.2
HIGH
Source:
NVD
CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
4 MEDIUM
AV:N/AC:L/Au:S/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

All versions prior to ZSRV2 V3.00.40 of the ZTE ZXR10 1800-2S products allow remote authenticated users to bypass the original password authentication protection to change other users password.

Affected Software

Name Vendor Start Version End Version
Zxr10_1800-2s_firmware Zte * *

References