CVE Vulnerabilities

CVE-2017-11645

Improper Authentication

Published: Jul 28, 2017 | Modified: Aug 04, 2017
CVSS 3.x
9.8
CRITICAL
Source:
NVD
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

NetComm Wireless 4GT101W routers with Hardware: 0.01 / Software: V1.1.8.8 / Bootloader: 1.1.3 do not require authentication for logfile.html, status.html, or system_config.html.

Weakness

When an actor claims to have a given identity, the software does not prove or insufficiently proves that the claim is correct.

Potential Mitigations

References