CVE Vulnerabilities

CVE-2017-14378

Published: Nov 29, 2017 | Modified: Oct 03, 2019
CVSS 3.x
10
CRITICAL
Source:
NVD
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

EMC RSA Authentication Agent API 8.5 for C and RSA Authentication Agent SDK 8.6 for C allow attackers to bypass authentication, aka an Error Handling Vulnerability.

Affected Software

Name Vendor Start Version End Version
Rsa_authentication_agent_api_for_c Emc 8.5 8.5
Rsa_authentication_agent_sdk_for_c Emc 8.6 8.6

References