CVE Vulnerabilities

CVE-2017-16550

Published: Jan 16, 2018 | Modified: Oct 03, 2019
CVSS 3.x
7.8
HIGH
Source:
NVD
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

K7 Antivirus Premium before 15.1.0.53 allows local users to write to arbitrary memory locations, and consequently gain privileges, via a specific set of IOCTL calls.

Affected Software

Name Vendor Start Version End Version
Antivirus K7computing * *
Antivirus K7computing * *
Endpoint K7computing * *
Internet_security K7computing * *
Total_security K7computing * *
Total_security K7computing * *
Ultimate_security K7computing * *

References