CVE Vulnerabilities

CVE-2018-0753

Published: Jan 04, 2018 | Modified: Aug 24, 2020
CVSS 3.x
5.9
MEDIUM
Source:
NVD
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
CVSS 2.x
7.1 HIGH
AV:N/AC:M/Au:N/C:N/I:N/A:C
RedHat/V2
RedHat/V3
Ubuntu

Windows 8.1 and RT 8.1, Windows Server 2012 and R2, Windows 10 Gold, 1511, 1607, 1703 and 1709, Windows Server 2016 and Windows Server, version 1709 allow a denial of service vulnerability due to the way objects are handled in memory, aka Windows IPSec Denial of Service Vulnerability.

Affected Software

Name Vendor Start Version End Version
Windows_10 Microsoft - -
Windows_10 Microsoft 1511 1511
Windows_10 Microsoft 1607 1607
Windows_10 Microsoft 1703 1703
Windows_10 Microsoft 1709 1709
Windows_8.1 Microsoft * *
Windows_rt_8.1 Microsoft * *
Windows_server_2012 Microsoft - -
Windows_server_2012 Microsoft r2 r2
Windows_server_2016 Microsoft - -
Windows_server_2016 Microsoft 1709 1709

References