CVE Vulnerabilities

CVE-2019-14441

Published: Jul 30, 2019 | Modified: May 17, 2024
CVSS 3.x
6.5
MEDIUM
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu
MEDIUM

An issue was discovered in Libav 12.3. An access violation allows remote attackers to cause a denial of service (application crash), as demonstrated by avconv. This is related to ff_mpa_synth_filter_float in avcodec/mpegaudiodsp_template.c. NOTE: This may be a duplicate of CVE-2018-19129

Affected Software

Name Vendor Start Version End Version
Libav Libav 12.3 (including) 12.3 (including)
Libav Ubuntu trusty *
Libav Ubuntu trusty/esm *

References