CVE Vulnerabilities

CVE-2019-18251

Published: Nov 26, 2019 | Modified: Dec 11, 2019
CVSS 3.x
8.8
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

In Omron CX-Supervisor, Versions 3.5 (12) and prior, Omron CX-Supervisor ships with Teamviewer Version 5.0.8703 QS. This version of Teamviewer is vulnerable to an obsolete function vulnerability requiring user interaction to exploit.

Affected Software

Name Vendor Start Version End Version
Cx-supervisor Omron * 3.5(12)
Teamviewer Teamviewer 5.0.8703_qs 5.0.8703_qs

References