CVE Vulnerabilities

CVE-2019-18252

Improper Authentication

Published: Jun 29, 2020 | Modified: Apr 06, 2021
CVSS 3.x
4.3
MEDIUM
Source:
NVD
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS 2.x
3.3 LOW
AV:A/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

BIOTRONIK CardioMessenger II, The affected products allow credential reuse for multiple authentication purposes. An attacker with adjacent access to the CardioMessenger can disclose its credentials used for connecting to the BIOTRONIK Remote Communication infrastructure.

Weakness

When an actor claims to have a given identity, the software does not prove or insufficiently proves that the claim is correct.

Potential Mitigations

References