CVE Vulnerabilities

CVE-2020-15979

Published: Nov 03, 2020 | Modified: Jul 21, 2021
CVSS 3.x
8.8
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
8.8 MODERATE
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Ubuntu

Inappropriate implementation in V8 in Google Chrome prior to 86.0.4240.75 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Affected Software

Name Vendor Start Version End Version
Chrome Google * *
Red Hat Enterprise Linux 6 Supplementary RedHat chromium-browser-0:86.0.4240.75-1.el6_10 *
Chromium-browser Ubuntu bionic *
Chromium-browser Ubuntu trusty *
Chromium-browser Ubuntu upstream *
Chromium-browser Ubuntu xenial *

References