CVE Vulnerabilities

CVE-2021-1721

Published: Feb 25, 2021 | Modified: Aug 16, 2021
CVSS 3.x
6.5
MEDIUM
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
6.5 IMPORTANT
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Ubuntu

.NET Core and Visual Studio Denial of Service Vulnerability

Affected Software

Name Vendor Start Version End Version
.net Microsoft 5.0 5.0.2
.net_core Microsoft 2.1 2.1.24
.net_core Microsoft 3.1 3.1.11
Visual_studio_2017 Microsoft 15.0 15.9
Visual_studio_2019 Microsoft 16.0 16.8
Powershell_core Microsoft 7.0 7.0
Powershell_core Microsoft 7.1 7.1
.NET Core on Red Hat Enterprise Linux RedHat rh-dotnet21-0:2.1-24.el7_9 *
.NET Core on Red Hat Enterprise Linux RedHat rh-dotnet21-dotnet-0:2.1.521-1.el7_9 *
.NET Core on Red Hat Enterprise Linux RedHat rh-dotnet31-dotnet-0:3.1.112-1.el7_9 *
.NET Core on Red Hat Enterprise Linux RedHat rh-dotnet50-dotnet-0:5.0.103-1.el7_9 *
Red Hat Enterprise Linux 8 RedHat dotnet3.1-0:3.1.112-1.el8_3 *
Red Hat Enterprise Linux 8 RedHat dotnet-0:2.1.521-1.el8_3 *
Red Hat Enterprise Linux 8 RedHat dotnet5.0-0:5.0.103-1.el8_3 *

References