CVE Vulnerabilities

CVE-2021-20649

Improper Certificate Validation

Published: Feb 12, 2021 | Modified: Feb 15, 2021
CVSS 3.x
4.8
MEDIUM
Source:
NVD
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N
CVSS 2.x
5.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

ELECOM WRC-300FEBK-S contains an improper certificate validation vulnerability. Via a man-in-the-middle attack, an attacker may alter the communication response. As a result, an arbitrary OS command may be executed on the affected device.

Weakness

The software does not validate, or incorrectly validates, a certificate.

Potential Mitigations

References