CVE Vulnerabilities

CVE-2021-21596

Published: Aug 09, 2021 | Modified: Oct 24, 2022
CVSS 3.x
8.8
HIGH
Source:
NVD
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
5.8 MEDIUM
AV:A/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Dell OpenManage Enterprise versions 3.4 through 3.6.1 and Dell OpenManage Enterprise Modular versions 1.20.00 through 1.30.00, contain a remote code execution vulnerability. A malicious attacker with access to the immediate subnet may potentially exploit this vulnerability leading to information disclosure and a possible elevation of privileges.

Affected Software

Name Vendor Start Version End Version
Openmanage_enterprise Dell 3.4 3.6.1
Openmanage_enterprise-modular Dell 1.20.00 1.30.00

References