CVE Vulnerabilities

CVE-2021-23136

Published: Jun 11, 2021 | Modified: Apr 26, 2022
CVSS 3.x
6.5
MEDIUM
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
CVSS 2.x
4 MEDIUM
AV:N/AC:L/Au:S/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Improper Authorization vulnerability in Gallagher Command Centre Server allows macro overrides to be performed by an unprivileged Command Centre Operator. This issue affects: Gallagher Command Centre 8.40 versions prior to 8.40.1888 (MR3); 8.30 versions prior to 8.30.1359 (MR3); 8.20 versions prior to 8.20.1259 (MR5); version 8.10 and prior versions.

Affected Software

Name Vendor Start Version End Version
Command_centre Gallagher 8.20 *
Command_centre Gallagher 8.30 *
Command_centre Gallagher 8.40 *
Command_centre Gallagher * 8.10

References