CVE Vulnerabilities

CVE-2021-24537

Published: Nov 08, 2021 | Modified: Jul 28, 2022
CVSS 3.x
7.2
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
6 MEDIUM
AV:N/AC:M/Au:S/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The Similar Posts WordPress plugin through 3.1.5 allow high privilege users to execute arbitrary PHP code in an hardened environment (ie with DISALLOW_FILE_EDIT, DISALLOW_FILE_MODS and DISALLOW_UNFILTERED_HTML set to true) via the widget_rrm_similar_posts_condition widget setting of the plugin.

Affected Software

Name Vendor Start Version End Version
Similar_posts Shareaholic * 3.1.5

References