CVE Vulnerabilities

CVE-2022-0555

Published: Jun 03, 2024 | Modified: Jun 03, 2024
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu
MEDIUM

Subiquity Shows Guided Storage Passphrase in Plaintext with Read-all Permissions

Affected Software

Name Vendor Start Version End Version
Subiquity Ubuntu bionic *
Subiquity Ubuntu impish *
Subiquity Ubuntu kinetic *
Subiquity Ubuntu lunar *

References