CVE Vulnerabilities

CVE-2022-21418

Published: Apr 19, 2022 | Modified: Apr 29, 2022
CVSS 3.x
5
MEDIUM
Source:
NVD
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:L/A:H
CVSS 2.x
4.9 MEDIUM
AV:N/AC:M/Au:S/C:N/I:P/A:P
RedHat/V2
RedHat/V3
5 MODERATE
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:L/A:H
Ubuntu

Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 8.0.28 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server as well as unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.1 Base Score 5.0 (Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:L/A:H).

Affected Software

Name Vendor Start Version End Version
Mysql_server Oracle 8.0.0 8.0.28
Mariadb-10.0 Ubuntu xenial *
Mariadb-5.5 Ubuntu trusty *
Mysql-5.5 Ubuntu trusty *
Mysql-5.5 Ubuntu trusty/esm *
Mysql-5.6 Ubuntu trusty *
Mysql-5.7 Ubuntu xenial *
Mysql-8.0 Ubuntu devel *
Mysql-8.0 Ubuntu focal *
Mysql-8.0 Ubuntu impish *
Mysql-8.0 Ubuntu jammy *
Mysql-8.0 Ubuntu upstream *
Percona-server-5.6 Ubuntu xenial *
Percona-xtradb-cluster-5.5 Ubuntu trusty *
Percona-xtradb-cluster-5.6 Ubuntu xenial *

References