CVE Vulnerabilities

CVE-2022-26310

Published: Aug 01, 2022 | Modified: Aug 05, 2022
CVSS 3.x
8.8
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu
MEDIUM

Pandora FMS v7.0NG.760 and below allows an improper authorization in User Management where any authenticated user with access to the User Management module could create, modify or delete any user with full admin privilege. The impact could lead to a vertical privilege escalation to access the privileges of a higher-level user or typically an admin user.

Affected Software

Name Vendor Start Version End Version
Pandora_fms Pandorafms * 7.0_ng_760 (including)
Pandorafms-agent Ubuntu bionic *
Pandorafms-agent Ubuntu kinetic *
Pandorafms-agent Ubuntu lunar *
Pandorafms-agent Ubuntu trusty *
Pandorafms-agent Ubuntu xenial *

References