CVE Vulnerabilities

CVE-2022-28488

Use of Uninitialized Resource

Published: May 04, 2022 | Modified: May 12, 2022
CVSS 3.x
7.5
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The function wav_format_write in libwav.c in libwav through 2017-04-20 has an Use of Uninitialized Variable vulnerability.

Weakness

The software uses or accesses a resource that has not been initialized.

Affected Software

Name Vendor Start Version End Version
Libwav Libwav_project * 2017-04-20

Potential Mitigations

References