CVE Vulnerabilities

CVE-2022-29127

Published: May 10, 2022 | Modified: May 23, 2022
CVSS 3.x
4.2
MEDIUM
Source:
NVD
CVSS:3.1/AV:P/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS 2.x
1.9 LOW
AV:L/AC:M/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

BitLocker Security Feature Bypass Vulnerability.

Affected Software

Name Vendor Start Version End Version
Windows_server_2008 Microsoft r2 r2
Windows_server_2012 Microsoft r2 r2
Windows_10 Microsoft 1607 1607
Windows_8.1 Microsoft - -
Windows_server_2016 Microsoft - -
Windows_server_2008 Microsoft - -
Windows_7 Microsoft - -
Windows_rt_8.1 Microsoft - -
Windows_server_2012 Microsoft - -
Windows_10 Microsoft - -
Windows_10 Microsoft 20h2 20h2
Windows_10 Microsoft 21h1 21h1
Windows_10 Microsoft 21h2 21h2
Windows_10 Microsoft 1809 1809
Windows_10 Microsoft 1909 1909
Windows_11 Microsoft - -
Windows_11 Microsoft - -
Windows_server Microsoft 20h2 20h2
Windows_server_2019 Microsoft - -
Windows_server_2022 Microsoft - -

References