CVE Vulnerabilities

CVE-2023-0508

Published: Jun 07, 2023 | Modified: Jun 14, 2023
CVSS 3.x
4.3
MEDIUM
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu
LOW

An issue has been discovered in GitLab CE/EE affecting all versions starting from 15.4 before 15.10.8, all versions starting from 15.11 before 15.11.7, all versions starting from 16.0 before 16.0.2. Open redirection was possible via HTTP response splitting in the NPM package API.

Affected Software

Name Vendor Start Version End Version
Gitlab Gitlab 15.4.0 (including) 15.10.8 (excluding)
Gitlab Gitlab 15.11.0 (including) 15.11.7 (excluding)
Gitlab Gitlab 16.0.0 (including) 16.0.2 (excluding)
Gitlab Ubuntu bionic *
Gitlab Ubuntu trusty *
Gitlab Ubuntu xenial *

References