CVE Vulnerabilities

CVE-2023-22113

Published: Oct 17, 2023 | Modified: Dec 22, 2023
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
RedHat/V2
RedHat/V3
2.7 LOW
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
Ubuntu
MEDIUM

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Security: Encryption). Supported versions that are affected are 8.0.33 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 2.7 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N).

Affected Software

Name Vendor Start Version End Version
Mysql Oracle 8.0 (including) 8.0.33 (including)
Red Hat Enterprise Linux 8 RedHat mysql:8.0-8090020240126173013.a75119d5 *
Red Hat Enterprise Linux 9 RedHat mysql-0:8.0.36-1.el9_3 *
Red Hat Software Collections for Red Hat Enterprise Linux 7 RedHat rh-mysql80-mysql-0:8.0.36-1.el7 *
Mariadb Ubuntu lunar *
Mariadb-10.0 Ubuntu xenial *
Mariadb-10.1 Ubuntu bionic *
Mariadb-10.6 Ubuntu lunar *
Mariadb-5.5 Ubuntu trusty *
Mysql-5.5 Ubuntu trusty *
Mysql-5.5 Ubuntu trusty/esm *
Mysql-5.6 Ubuntu trusty *
Mysql-5.7 Ubuntu bionic *
Mysql-5.7 Ubuntu xenial *
Mysql-8.0 Ubuntu devel *
Mysql-8.0 Ubuntu focal *
Mysql-8.0 Ubuntu jammy *
Mysql-8.0 Ubuntu lunar *
Mysql-8.0 Ubuntu mantic *
Mysql-8.0 Ubuntu noble *
Mysql-8.0 Ubuntu upstream *
Percona-server-5.6 Ubuntu xenial *
Percona-xtradb-cluster-5.5 Ubuntu trusty *
Percona-xtradb-cluster-5.6 Ubuntu xenial *

References