CVE Vulnerabilities

CVE-2024-1525

Published: Feb 22, 2024 | Modified: Mar 04, 2024
CVSS 3.x
5.3
MEDIUM
Source:
NVD
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:N
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

An issue has been discovered in GitLab CE/EE affecting all versions starting from 16.1 before 16.7.6, all versions starting from 16.8 before 16.8.3, all versions starting from 16.9 before 16.9.1. Under some specialized conditions, an LDAP user may be able to reset their password using their verified secondary email address and sign-in using direct authentication with the reset password, bypassing LDAP.

Affected Software

Name Vendor Start Version End Version
Gitlab Gitlab 16.1 *
Gitlab Gitlab 16.8 *
Gitlab Gitlab 16.9.0 16.9.0

References