CVE Vulnerabilities

CVE-2024-20721

Published: Jan 15, 2024 | Modified: Jan 23, 2024
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

Acrobat Reader T5 (MSFT Edge) versions 120.0.2210.91 and earlier are affected by an Improper Input Validation vulnerability. An unauthenticated attacker could leverage this vulnerability to achieve an application denial-of-service in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected Software

Name Vendor Start Version End Version
Acrobat Adobe * 120.0.2210.91
Edge_chromium Microsoft * *

References