CVE Vulnerabilities

CVE-2024-20826

Published: Feb 06, 2024 | Modified: Feb 13, 2024
CVSS 3.x
5.5
MEDIUM
Source:
NVD
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

Implicit intent hijacking vulnerability in UPHelper library prior to version 4.0.0 allows local attackers to access sensitive information via implicit intent.

Affected Software

Name Vendor Start Version End Version
Uphelper_library Samsung * *

References