CVE Vulnerabilities

CVE-2024-21622

Published: Jan 03, 2024 | Modified: Jan 10, 2024
CVSS 3.x
8.8
HIGH
Source:
NVD
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS 2.x
RedHat/V2
RedHat/V3
Ubuntu

Craft is a content management system. This is a potential moderate impact, low complexity privilege escalation vulnerability in Craft starting in 3.x prior to 3.9.6 and 4.x prior to 4.4.16 with certain user permissions setups. This has been fixed in Craft 4.4.16 and Craft 3.9.6. Users should ensure they are running at least those versions.

Affected Software

Name Vendor Start Version End Version
Craft_cms Craftcms 3.0.0 *
Craft_cms Craftcms 4.0.0 4.5.15

References